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Jetro CockpIT™ Version 3.0
     
   

JKB00340 Failed to Trigger Application 1
Symptoms

When launching an application using the virtual desktop the user receives the following error:

“Failed to trigger application process, please contact your system administrator”

Causes

  1. The path to the executable is invalid.
  2. The networked mapped drive does not exist (see JKB00341).

This article documents the resolution for cause #1. Refer to the referenced JKB articles for the other cause.

If the Windows Terminal Server is not able to locate the RDP or ICA application as defined by Jetro CockpIT, then it will return this error message.

Resolution

  1. Click on the APPLICATIONS tab in the CockpIT admin screen.
  2. Click on the application that Windows Terminal Server is not able to execute.
  3. Verify that the application executable path is valid on all the Windows Terminal Servers.

  4. If the executable path is invalid on one or more of the Windows Terminal Servers, then click on the “Configure” button to customize the executable paths.
  5. Select all servers that you would like to run the application.
  6. If the executable path is valid for the server, then leave the setting at “default path”.
  7. If the executable path is invalid for the server, then select the browse button and navigate to the correct location of the application.

Tip
If you have multiple Terminal Servers running the application and it is difficult to identify the server with the invalid executable path, then you can try one of these techniques:

  1. Uncheck the “Seamless” box. This will cause the application to run inside of a frame, with the I.P. address of the server listed at the top. When the error message appears, take note of the I.P. address in order to identify the server.
  2. Click on the “REPORTS” tab on the left hand menu. Use the Select by “Application” pull down box to isolate the problematic application, and observe which servers have been running it.


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