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Jetro CockpIT™ Version 3.0
     
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JKB00338 JdsWebClient.dll or MstsCax.dll Can Not Be Found

Symptoms

When launching an application using the virtual desktop the user receives one of the following errors:

•  “JdsWebClient.dll could not be found”

•  "Failed to create RDP 5.1 (5.2), missing JDsWebClient.dll"

•  "Failed to create RDP 5.1 (5.2), missing mstscax.dll" 

•  “Mstscax.dll could not be found”

Causes

•  The JdsWebClient.dll file failed to register during the install process.

•  The Mstscax.dll file failed to register during the install process.

Resolution

  1. Search for the “JdsWebclient.dll” and/or the “Mastscax.dll” files. Use the windows search utility by pressing ‘Start', ‘Search', ‘For Files and Folders'. Enter the name of the missing dll file into the ‘Search' box as illustrated below.
  2. The files are located in the operating system's system directory as follows:
  3. O/S

    System Directory

    Windows 9x

    Windows/system

    Win2k and NT

    WINNT/system32

    Windows XP

    Windows/system32

  4. Press the “Start” button, then “Run”.
  5. Type “regsvr32 ”.
  6. Drag and drop the “JdsWebclient.dll” or “Mastscax.dll” file into the run window as illustrated below.

  7. Press “OK”.
  8. The operation has succeeded if you receive the message “DllRegisterServer…succeeded”. If the registration failed, then contact your administrator or Jetro support.

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