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Jetro CockpIT™ Version 3.0 Knowledge Base
     
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JKB00301 Users Cannot Access the CockpIT Logon Page

Symptoms:

The following text appears when a user tries to navigate to the CockpIT user page:

The page cannot be displayed

Possible Causes:

· Network communication failure
· No resolving to the CockpIT Server host name
· Proxy setting prevents users from accessing LAN servers
· IIS service is closed, stopped or not configured properly

Resolution:

· Try pinging CockpIT Server using the CockpIT IP address and hostname
· Check DNS settings in the client
· Check proxy settings

If there is a proxy server, add CockpIT to the exception list or check the bypass proxy server for local addresses. This is located in Internet Explorer:
Tools – Internet Options - Connections - LAN Settings

· Check IIS status:

Try to restart IIS or the Internet Services Manager:
Start – Programs – Administrative Tools - Services

· Try to enter the default home page of the server by entering only the server name in the Internet Explorer.
· Check CockpIT virtual directory settings

1. Start the Internet Services Manger.
2. Double click on the default site. A sub-directory called "cockpit" should appear on the list.
3. If this sub-folder does not appear or the folder is empty, uninstall CockpIT and reinstall again.

Note: Don’t forget to backup your data!

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